Vai ai contenuti

Informazioni sul sito

Questo sito è stato sviluppato in linguaggio XHTML Strict in modo da funzionare con tutti i browser moderni (browser =programma per navigare su Web) conformi agli standard del W3C. È stata inoltre salvaguardata, ove possibile, la compatibilità con il pessimo Internet Explorer 6, di cui comunque sconsigliamo caldamente l'uso. È consigliato l'uso di Firefox 3.5, Opera 9 o Safari (sono tutti programmi gratuiti, fatti bene e più sicuri di Explorer). Ricordiamo che è possibile installare più browser sullo stesso PC, non modificano la connessione e non creano incompatibilità nemmeno se usati contemporaneamente: provare per credere.

Get Firefox! Opera

Requisiti

Specificatamente è stata testata la piena compatibilità delle pagine coi seguenti browser:
Firefox 1.5 e successivi, Opera 8 e succ., Safari 1.2, Konqueror 3.x, Explorer 6, Mozilla Suite 1.x.

Alcuni problemi sono stati riscontrati con: Mac IE 5.x (Mac), Konqueror 2.2, Netscape 4 ed altri vecchi browser.

Risoluzione schermo minima di 800×600 pixel, con almeno 65.536 colori.

Nello sviluppo sono stati tenute nella massima considerazione tutte le tipologie di utenti, cercando di eliminare il più possibile alcune barriere all'usufruimento dei contenuti. Se ci fossero problemi in tal senso, o avete consigli da darci, contattateci e ve ne saremmo grati. Grazie.

Il sito è stato costruito il più conformemente possibile alle WCAG 1.0 (WAI-A). Alcune vecchie pagine non sono state ancora rese conformi a tali specifiche.